"user@account.com has 0 new message(s)" message and systray icon

RESOLVED DUPLICATE of bug 228168

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 228168
11 years ago
11 years ago

People

(Reporter: Habi, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

My mailserver mars spam with "**** SPAM ****" prefix in the subject of e-mails. For each account I've made a filter, which moves e-mails with this prefix directly to the Trash (on Local folder). But always I get a spam (and it goes to the trash), the message "user@account.com has 0 new message(s)" appears (WinXP) and in the systray there's the notifying icon.

Reproducible: Always

Steps to Reproduce:
1. Create a filter that moves e-mails to trash
2. Send e-mail to this accout, so the e-mail fits to the filter created above
3. E-mail goes to the trash, but notifying icon stays



Expected Results:  
I think there should be no notification when I get 0 "real" e-mails.
(Reporter)

Comment 1

11 years ago
Created attachment 236592 [details]
Systray icon showing I have "0 new message(s)" (czech language)

Comment 2

11 years ago
This is for an IMAP mailbox?  Then it's a dupe of bug 228168.
(Reporter)

Comment 3

11 years ago
Yes, seems to be duplicate. Haven't found in bugzilla :(

*** This bug has been marked as a duplicate of 228168 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.