When I drag and drop a web address into my book mark folder, the designation graphic (in the example of kinkyfriedman.com a black square with a White K) does not appear next to my book mark,

RESOLVED DUPLICATE of bug 258867

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 258867
12 years ago
11 years ago

People

(Reporter: Adam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6

When I bookmark a page with a special grpahic next to the URL, the said graphic does not appear in my bookmarks as it used to

Reproducible: Always

Steps to Reproduce:
1. go to http://www.kinkyfriedman.com
2. drag the page into the bookmark toolbar
3. notice that there is no grpahic accompanying the book mark

Actual Results:  
I now have a bookmark without the URL graphic

Expected Results:  
Created a bookmark with said graphic

I am now using the black Japan theme, however I still had this problem with the default/
Someone needs to introduce the Kinkster to pngcrush, or a decent image editor. http://www.kinkyfriedman.com/favicon.png should be ~300 bytes, but it's got so much extra cruft that it's 26.8KB instead, which is bigger than we'll save in a bookmark.

*** This bug has been marked as a duplicate of 258867 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.