Browser crashes when scrolling down on this page.

VERIFIED WORKSFORME

Status

()

P3
critical
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: johnl, Assigned: rickg)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m14)
BuildID:    2000040616

This page loads fine. I can scroll down two pages, but clicking to scroll down a
third page crashes the browser. (I verified that it does so repeatedly, even
immediately after starting the brower.)

(This is a nightly build, obvious, so I don't think it has Talkback, but in any
case Talkback is not activated.)

Reproducible: Always
WORKSFORME on PC/Linux with build 2000-04-10-08.

johnl@vizdom.com: can you give more details on how to reproduce
this? What do you mean by scroll down two pages? Pressing the space 
key twice? Where do you "click" to scroll down the third page?
What error message do you get when crashing? 
Does this occur on other (later) builds, too?

Comment 2

19 years ago
Adding crash keyword.
Keywords: crash
Resolving WORKSFORME; johnl@vizdom.com - if you have this problem in recent 
Mozilla builds, please ask for this bug to be reopened.

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

19 years ago
I had to abandon the machine configuration under which this error happened (for
other reasons). I don't see this crash with later builds on my current
configuration, but I still have it on my list to restore my previous config and
re-check this. (The suspect config involved removing NT domain admin permissions
from my account.) For the record, paging down was done by clicking in the page
down area of the scroll bar. I got no error message of any kind; Mozilla just
went away.

Comment 5

19 years ago
Works for me in the July 11th builds.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component is deprecated, changing to Layout component. See
bug 88132 for details.
Come on Bugzilla, you can do it...
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.