Can not move Find Bar to other place, for instance, on top to the address bar. (if it's compatible for the user)

RESOLVED DUPLICATE of bug 254687

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 254687
12 years ago
10 years ago

People

(Reporter: Fedor Borisyuk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1

Can not move Find  Bar to other place, for instance, on top to the address bar, if it's compatible for the user. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox.
2. Open some URL.
3. Select 'Edit->Find in this page'
4. Find toolbar appears in the bottom of the Firefox.
5. Notice: can not move it to the top.



Expected Results:  
Add possibility to move Find toolbar to the top of FireFox, for instance,
below address toolbar.

*** This bug has been marked as a duplicate of 254687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.