Pop mail server setting for gmail account being ignored

RESOLVED INVALID

Status

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: momzimmy, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.6) Gecko/20060728 (CK-IBM) Firefox/1.5.0.6
Build Identifier: Thunderbird version 1.5.0.5 (20060719)

In Thunderbird: gmail account is set up with pop mail server setting as 'leave messages on server'. On gmail side, pop settings are set to 'enable POP' and 'archive gmail copy When messages are accessed with POP'. When I download mail it is being archived. I want it to stay on server until I download to different computer (which is not set up to 'leave messages on server'). Seems that gmail settings are taking priority over Thunderbird settings. This works for my adelphia email account.

Reproducible: Always

Steps to Reproduce:
1.Set up gmail account with server setting 'leave messages on server'and gmail account setting under 'Forwarding and POP' of enable POP, and 'archive gmail's copy' under 'When messages are accessed with POP'.
2.Send mail to gmail account. 
3.Get mail via Thunderbird. Check gmail account on-line. Mail is no longer in in-box.

Actual Results:  
Mail will be removed from in-box.

Expected Results:  
Mail should remain in in-box
Since gmail ignores what thunderbird tells it to do, there is not much more to do here... -> invalid (not a bug in thunderbird)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.