Master Password + multiple Google accounts = Unable to login

RESOLVED WORKSFORME

Status

()

Toolkit
Password Manager
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Paul Kim, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
From Firefox 2 Beta 1 through to Beta 2, I've noted the following behavior with Master Password enabled, and with multiple Google accounts stored in Password Manager:
-Launch Firefox 2
-Browse to a Google web site as the first site you visit after launch: http://www.gmail.com, http://www.adwords.com, etc.
-Attempt to login; fail.

Here's what happens:
-I call up the Google site.
-No Master Password dialog displays
-I can enter my username, manually
-I cannot enter a password -- cannot navigate to the password form field

Solution is to restart Firefox, browse to another, non-Google site that activates the Master Password dialog, then browse to a Google site to access.

Updated

11 years ago
Blocks: 382734
Can you still reproduce this? It works for me.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.