options of location of the new tab

VERIFIED DUPLICATE of bug 262459

Status

()

Firefox
Tabbed Browser
--
enhancement
VERIFIED DUPLICATE of bug 262459
12 years ago
10 years ago

People

(Reporter: zimon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Opera/8.51 (Windows NT 5.1; U; en)
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.6) Gecko/20060808 Fedora/1.5.0.6-2.fc5 Firefox/1.5.0.6 pango-text

Feature Request:
To have 4 options how to open a new tab in Edit/Preferences/Tabs.
Just like in Tabbrowser-extension, one could set new tabs to be opened either
a) Leftmost
b) Just left of the current tab
c) Just right of the current tab
d) Rightmost (default)


Reproducible: Always

Steps to Reproduce:
Choose Edit/Preferences/Tabs
Actual Results:  
There is no options where the new tabs are opened to.

Expected Results:  
Would have options to force tabs to be opened in 4 different locations:
a) leftmost, b) just left, c) just right, d) rightmost

Tabbrowser-extension has this feature and the option is found from Tabbrowser preferences: Tabbrowser_Extension/General/New_tab/Location_of_the_new_tab

Comment 1

12 years ago
This might be a DUPE of bug 262459.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 262459
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.