Clicking on hyperlinks of search results gives improperly rendered page

VERIFIED DUPLICATE of bug 187435

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 187435
11 years ago
11 years ago

People

(Reporter: wbarham, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.4) Gecko/20060613 Camino/1.0.2

When searching on Britannica Online and clicking on a hyperlink of a result, a page is rendered with a page navigation control improperly placed in the middle of the results, making the page impossible to read in its entirety.

Reproducible: Always

Steps to Reproduce:
1.Log onto Britannica Online
2.Search a topic
3.Click on a hyperlink of the results--any of the article hyperlinks
4.View the improperly rendered web page with a navigation control placed in the middle of the results, making the article impossible to read in its entirety.

Actual Results:  
Page is rendered with a page navigation control improperly placed in the middle of the results, making the page impossible to read in its entirety.

Expected Results:  
See the page rendered so that it is completely readable, without the improperly placed navigation control.

Comment 1

11 years ago
Could you attach a screenshot of the part of the page that is misrendered?
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Could you attach a screenshot of the part of the page that is misrendered?
> 
Not to sound totally ignorant here, but what key combination allows me to capture the screenshot?

Thanks!!!

Comment 3

11 years ago
Use Cmd-Shift-3 to get the whole screen, or Cmd-Shift-4 to let you select a region of the screen to capture.  The file will end up on your desktop.  For extra points, open it up in Preview and export it to a JPEG or PNG file (from the File menu).  That'll make it easier to look at on Bugzilla.
(Reporter)

Comment 4

11 years ago
Thank you for the screenshot info. A screenshot of this issue can be downloaded off the web at http://homepage.mac.com/WebObjects/FileSharing.woa/wa/default?user=wbarham&templatefn=FileSharing7.html&xmlfn=TKDocument.7.xml&sitefn=RootSite.xml&aff=consumer&cty=US&lang=en

Thanks for helping on this...

Comment 5

11 years ago
Yeah, that's what I though.

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.