Closed Bug 352752 Opened 15 years ago Closed 15 years ago

Approval: Feed for Portuguese (pt-PT) localization of Firefox 2

Categories

(Mozilla Localizations :: pt-PT / Portuguese, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: joao.neves, Assigned: joao.neves)

References

()

Details

(Whiteboard: BD accepts the change from BBC to destakes.com)

Attachments

(1 file)

Feed: http://www.destakes.com/ultimas/?cat=newspaper&format=rss

This feed is a collection of news of several newspapers provided by the destakes.com site.

This is the usual information. The email with all the information and authorization to use is attached.

Terms of Service: Free for use.

Contact: Carlos Andrade <info@destakes.com>
Attachment #238552 - Flags: approval-l10n?
Whiteboard: [needs-mic] is the change from BBC to destakes.com acceptable?
Attachment #238552 - Attachment mime type: application/x-msdos-program → text/plain
Comment on attachment 238552 [details]
E-mail with authorization to use it.

[needs-mic] is the right radar to get tracking on this approval, I'll put this on the wiki once she followed up.
Attachment #238552 - Flags: approval-l10n?
hi all,
thanks for the attachment
BD is good to go, from my perspective we can close this bug
Axel please close unless there are other engineering issues
best
mic
Whiteboard: [needs-mic] is the change from BBC to destakes.com acceptable? → BD accpets the change from BBC to destakes.com
added to the wiki, this bug should stay open until we have the redirect up and tested.
Whiteboard: BD accpets the change from BBC to destakes.com → [server-side] BD accpets the change from BBC to destakes.com
Server-side change is live, FIXED. Please VERIFY.
Blocks: fx20feeds
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
Whiteboard: [server-side] BD accpets the change from BBC to destakes.com → BD accepts the change from BBC to destakes.com
Duplicate of this bug: fx3-wsl10n-pt-PT
This has been working for a long time ;).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.