form values not persistent

VERIFIED DUPLICATE of bug 4974

Status

()

P3
normal
VERIFIED DUPLICATE of bug 4974
20 years ago
20 years ago

People

(Reporter: morse, Assigned: pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Go to any page that has a form on it.  Fill in some values.  Go to another page.
Then hit the back button.  The old form reappears but the values are not there.

In 4.5, the values remained persistent when a page was returned to.
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 1

20 years ago
Steve and Dp - is history up to supporting this feature?  If so, how is it
implemented so we can begin work on restoring form elements?
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
*** This bug has been marked as a duplicate of 4974 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 3

20 years ago
Agreed. This is a duplicate of 4974.
You need to log in before you can comment on or make changes to this bug.