form input cleared when back is pressed

VERIFIED DUPLICATE of bug 3805

Status

()

Core
HTML: Form Submission
P3
normal
VERIFIED DUPLICATE of bug 3805
20 years ago
19 years ago

People

(Reporter: cpratt, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
to reproduce:

go to the url above or to any page that contains a form with a text input
control. enter something into the form, and submit it. next, click the back
button.

result: the input control is empty.

expected result: the input control contains whatever you typed in it originally
(this is nav 4.51 behavior).

Updated

20 years ago
Assignee: karnaze → radha

Comment 1

20 years ago
Reassigning to Radha. This is a session history issue.
Status: NEW → ASSIGNED
Target Milestone: M7
This involves quite a bit of work. Marking M7

Comment 3

20 years ago
*** Bug 3530 has been marked as a duplicate of this bug. ***
Target Milestone: M7 → M8
This is a feature to be implemented which I don't think will happen in M7
timerframe. Moving to M8.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 3805 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.