Flash Plugin causes Bon Echo Beta 2 to crash

VERIFIED INVALID

Status

()

defect
--
critical
VERIFIED INVALID
13 years ago
12 years ago

People

(Reporter: benuski, Unassigned)

Tracking

({crash})

2.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b2) Gecko/20060601 BonEcho/2.0b2 (Ubuntu-edgy)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1b2) Gecko/20060601 BonEcho/2.0b2 (Ubuntu-edgy)

I downloaded the nonfree flashplugin for linux, version 7, using the Ubuntu package manager, and whenever I go to a website that uses flash, Firefox crashes.

Reproducible: Always

Steps to Reproduce:
1. Install Flash Player
2.Go to a flash website
3.Compare with no plugin
(Reporter)

Comment 1

13 years ago
Posted file Error Report (obsolete) —

Comment 2

13 years ago
Comment on attachment 238956 [details]
Error Report

this is useless, you don't have symbols for anything.
Attachment #238956 - Attachment is obsolete: true
Attachment #238956 - Attachment mime type: application/octet-stream → text/plain
Reporter, could you try to get an incident id from talkback? See here for more information how it can be done: http://kb.mozillazine.org/Talkback

Which version of Flash do you have installed?
Severity: major → critical
Keywords: crash
That should be the issue which is described deeply in bug 200511.

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 5

13 years ago
this may be a dupe of bug 334501, but not bug 200511.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Depends on: 211213
Version: unspecified → 2.0 Branch
(Reporter)

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago12 years ago
Resolution: --- → INVALID
Reporter, any reason why you change the resolution field to invalid? Does a newer flash version works for you?
(Reporter)

Comment 7

12 years ago
Yes, when I changed to the betas of flash 9.0 for linux, the flash plugin began to work.  Therefore it must have been a bug in flash itself, not in Firefox.
So remember please to add a comment when self-closing a bug.

v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.