(RFE) the "Search Message" should be able to search a string ANYWHERE in the email, i.e. in To:+From:+Cc:+...

RESOLVED DUPLICATE of bug 229142

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 229142
12 years ago
12 years ago

People

(Reporter: Alexey Polonsky, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

If I need to search for a string and I am not sure in which section of an email the string resides, I neeed to search in To:, From:, Body: and so on.

It would be nice to be able to just search anywhere in the email.

In addition, it would be nice to search anywhere in Thunderbird mails, not just
under Local Folders, or under a certain account.

Reproducible: Always

Steps to Reproduce:
1. Right click on mail account in the left pane
2. Select "Search Messages..."
3. Now try to search a string that might appear in any section of an email and
   the emails might appear in any account or in "Local Folders"

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 229142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.