Revert installer to en-US due to missing charset

RESOLVED FIXED in mozilla1.8.1

Status

defect
--
blocker
RESOLVED FIXED
13 years ago
13 years ago

People

(Reporter: axel, Assigned: ankit)

Tracking

({fixed1.8.1})

unspecified
mozilla1.8.1
x86
Windows XP
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [rc ridealong])

Attachments

(1 attachment, 2 obsolete attachments)

As there is no charset to display indic scripts, we need to revert the gu-IN installer back to en-US in order to get the build green.

Please attach and request approval1.8.1?, I'll approve it once we have a landing window for it.
Can you please approve it?
Attachment #239369 - Flags: approval1.8.1?
Can you please approve it?
Attachment #239372 - Flags: approval1.8.1?
If we do an RC2, we'd like to take this.

Ankit, could you attach patches? cvs -z3 diff -u
Note, you don't need approval for the mail part, that part of the l10n repository is not locked down yet. We just need the patch for the browser part.
Whiteboard: [rc ridealong]
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.8.1
We'll have an RC2, I would really like to see patches for this change so that I know what we're approving.
Added patch for English (en-US) / Unlocalized installer files of browser module, Can you please check and approve it, so that i can commit into CVS?
Attachment #239864 - Flags: approval1.8.1?
Comment on attachment 239369 [details]
English (en-US) / Unlocalized installer files of browser module

As it's not a patch, i am marking it as obsolete
Attachment #239369 - Attachment is obsolete: true
Attachment #239369 - Flags: approval1.8.1?
Comment on attachment 239372 [details]
English (en-US) / Unlocalized installer files of mail module

As it's not a patch, i am marking it as obsolete
Comment on attachment 239372 [details]
English (en-US) / Unlocalized installer files of mail module

As it's not patch marking it as obsolete
Attachment #239372 - Attachment is obsolete: true
Attachment #239372 - Flags: approval1.8.1?
Comment on attachment 239864 [details] [diff] [review]
Patch for English (en-US) / Unlocalized installer files of browser module

[gu-IN] reverting installer back to en-US approved for RC2
Attachment #239864 - Flags: approval1.8.1? → approval1.8.1+
I have commited approved one. If it's correct, then can you please close this bug?
Resolving FIXED, as the tinderbox went green.

Please check an upcoming nightly and do some intensive testing, mark this bug VERIFIED if the installer works, and update bug 352115 with a status on the QA activities you did.
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Keywords: fixed1.8.1
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.