A way to switch style sheets (a la the 'Page Style' option in ffx's 'View' menu)

VERIFIED DUPLICATE of bug 153750

Status

--
enhancement
VERIFIED DUPLICATE of bug 153750
12 years ago
12 years ago

People

(Reporter: jrnieder, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20060917 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20060917 Camino/1.0+

In Firefox, there is an option to switch stylesheets or disable CSS styling entirely, via the item 'Page Style' of the 'View' menu.

This is how I deal with pages that are unreadable due to poor text styling or backgrounds.

Reproducible: Always

Steps to Reproduce:
1. View a page with an interesting alternate stylesheet or an obnoxious default one.
2. Choose the 'View' menu and search for a way to switch stylesheets.

Actual Results:  
There is none.

Expected Results:  
A submenu for choosing an alternate stylesheet or disabling styling altogether.

Thank you.

*** This bug has been marked as a duplicate of 153750 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.