HRs with TITLE attribute don't display the title

VERIFIED DUPLICATE of bug 1358

Status

()

P3
normal
VERIFIED DUPLICATE of bug 1358
20 years ago
20 years ago

People

(Reporter: cpratt, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
The above URL contains HRs that use the TITLE attribute. According to section
7.4.3 of the HTML 4.0 DTD, user agents "display the title as a 'tool tip'".
Currently, the title is not displayed in any way using either viewer or
apprunner under Win 98.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
*** This bug has been marked as a duplicate of 1358 ***
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.