Closed Bug 354088 Opened 15 years ago Closed 15 years ago

[trunk] Google Gmail displays as white empty page [absolute positioning]

Categories

(Core :: General, defect)

defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 354144

People

(Reporter: phiw2, Unassigned)

Details

(Keywords: regression)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.9a1) Gecko/20060925 Camino/1.2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060924 Minefield/3.0a1 ID:2006092417

After logging in to Gmail, nothing displays, although the page has loaded.

I noticed during the log in process that the little red box with white text saying 'loading' is now displayed full width, instead of a box at the top right corner of the window.

Reproducible: Always

Steps to Reproduce:
1. log in to gmail
2.
3.

Actual Results:  
blank page

Expected Results:  
gmail interface

On Camino, this works fine with the (official) 2006092404 (1.2+) build, but fails with 2006092414 Tinderbox build.

Firefox Mac fails with
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20060924 Minefield/3.0a1 ID:2006092417
Keywords: regression
OS: Mac OS X 10.4 → All
Hardware: Macintosh → All
possibly caused by bug 330909
Summary: [trunk] Google Gmail displays as white empty page → [trunk] Google Gmail displays as white empty page [absolute positioning]
Blocks: 330909

*** This bug has been marked as a duplicate of 354144 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.