Closed Bug 354125 Opened 13 years ago Closed 13 years ago

Some websites wobble up and down

Categories

(Firefox :: General, defect, major)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: beck, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 3.0.04320)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2

Have just installed Firefox 2 beta on Vista RC1 5728.  When going to certain websites, the websites wobble up and down.  The same thing happened installing it on standard Vista RC1, so this is not exclusive to this installation.

Its a difficult problem to describe and not one that can be shown in a screenshot so I have made a video of it which you can view here www.photoscene.co.uk/wobble.avi the filesize is only about 4.4mb

Please note the shaking is not my hands shaking, it is actually a wobble on the screen.
Apologies if this is a duplicate but although I did search, it was difficult to put it into words. 

Reproducible: Always




I am not sure I can put in steps to re-produce the problem. As you can see from the short video, its not one that I can get people to reproduce, its just a wobble up and down of some pages.  
I am struggling to verbalise this problem and explain it well to produce a good bug report, but as hopefully you can see from the video, it just wobbles and makes browsing difficult, although it does not happen on all sites  :-/
OS: Windows NT → Windows Vista
duplicate of bug 247116 ?

Reporter, it would be very useful if you could provide an URL where this happens.
I have checked a few of my favourite sites and this happens on 
www.google.co.uk 
www.bbc.co.uk 
www.eurogamer.net 
www.gamespot.com 

I can keep posting websites it happens to if you like but there are a few examples.  One thing I did not notice before and should have mentioned was the wobble always starts after the page has finished loading, so sometimes the wobble is not evident immediately. 
I have just looked at the possible duplicate bug, and while the symptoms are the same, I have to point out that the only thing I have done to the toolbar is to remove the two default links added - latest news and the other one which upon installation are shown default on the links bar.  
Update yes indeed this is a duplicate of the mentioned bug.
I have managed to follow the steps advised and added a new link to the toolbar.  The bounce has now gone.

I shall close this bug as a duplicate. 

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.