Reload icon appears clipped in all modes

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
12 years ago
10 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
The new theme on the trunk has the reload icon clipped while in small icons with or without text. More noticeable without text. See attached screenshot.
(Reporter)

Updated

12 years ago
Summary: Reload icon cliped in small icons mode → Reload icon clipped in small icons mode
(Reporter)

Comment 1

12 years ago
Created attachment 240153 [details]
Enlarged screenshot
(Reporter)

Updated

12 years ago
Attachment #240153 - Attachment description: Enlarge screenshot → Enlarged screenshot
(Reporter)

Comment 2

12 years ago
Hmm actually it appears clipped in all mode be in Large/Small icons w/wo text.
I'm assuming this is by design and not actually clipped now. If it is by design, when you hover over the reload icon in large icon mode...on the left side looks jagged.
Summary: Reload icon clipped in small icons mode → Reload icon appears clipped in all modes

Comment 3

12 years ago
(In reply to comment #1)
> Created an attachment (id=240153) [edit]
> Enlarge screenshot 

This looks perfectly normal and not clipped to me...?

Comment 4

12 years ago
I guess this should block bug 347454, not bug 353673.
(Reporter)

Comment 5

12 years ago
(In reply to comment #3)
> (In reply to comment #1)
> > Created an attachment (id=240153) [edit]
> > Enlarge screenshot 
> 
> This looks perfectly normal and not clipped to me...?
> 

"clipped" as in not a gradual rounding on the left side...its a sudden straight up edge on the left side and not rounded.

Updated

11 years ago
Blocks: 347454
(Reporter)

Comment 6

10 years ago
Resolving this INVALID since this is not an issue with the icon in the new theme.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Resolution: INVALID → FIXED
You need to log in before you can comment on or make changes to this bug.