Compose Mail window doesn't have an option to disable "Save to Sent"

RESOLVED DUPLICATE of bug 74134

Status

Thunderbird
Preferences
--
enhancement
RESOLVED DUPLICATE of bug 74134
11 years ago
10 years ago

People

(Reporter: Bat Fung, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Thunderbird/1.5.0.7 (20060909)

This is an enhancement suggestion.

For those casual mails that sent, people (at least me) don't want to keep them in the Sent box.  Over time, the Sent box can accumulate a large number of mails.  In the Eudora e-mail program, there is a very handy option in the Compose Mail window to disable this Auto-Save function.

I think this would be extremely useful.  Now for almost every mail I sent, I will have to go to the Sent box to delete them, and then go to Trash to empty it.


Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 240704 [details]
Screen Shot from the Eudora Program

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 74134
You need to log in before you can comment on or make changes to this bug.