The default bug view has changed. See this FAQ.

Need mozilla.dev.mdc.pt mail list for portuguese wiki

RESOLVED FIXED

Status

mozilla.org
Discussion Forums
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: Leandro Mercês Xavier, Assigned: justdave)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061001 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061001 BonEcho/2.0

As talked with Deb, we could have a mail list for MDC in portuguese language.

Reproducible: Always
changing product, qa contact, will update component in a moment (making these match the dev.mdc.es bug)
Component: Infrastructure → Newsgroups
Product: Mozilla Developer Center → mozilla.org
QA Contact: infrastructure → justdave
Version: unspecified → other

Updated

11 years ago
Assignee: nobody → gerv
I have no problem with this, any any other parallel language code newsgroups. You need to assign it to the server ops team to be implemented.

Gerv
Assignee: gerv → justdave
(Reporter)

Updated

11 years ago
Component: Newsgroups → Server Operations
mozilla.org :: Newsgroups is the proper place for this. justdave will get around to it when he can.
Component: Server Operations → Newsgroups
yeah, just assign it to server-ops@mozilla-org.bugs but leave it in the newsgroups component.  We'll find it. :)  I'll leave it assigned to me as long as it's here though.
(Reporter)

Comment 5

11 years ago
Ok, thanks Dave.
Just FYI, these usually get batched, when we have a few of them accumulated, and normally near the beginning of a month.  Since some of the setup on the server end needs to be done manually because of the way we're set up, we try to avoid burying our gracious partners (Giganews/Google) in constant service requests. :)

However, it is the beginning of the month now, and we haven't done any yet for October, so this will probably be done within a few days.

The newsgroup gets gatewayed to a mailing list when we set it up.  I need someone to act as a moderator for the mailing list side of it.  Your job would mostly be clearing legitimate posts trapped in the moderator queue and deleting spam that was held for the moderator.  Most of the time posts from subscribers will automatically get through without intervention.  Given that the list/newsgroup is intended for portuguese speakers, it would probably be helpful if the moderator spoke portuguese. :)  Do I have a volunteer?  As soon as I have a person to put on it, I can get moving on the setup.
(Reporter)

Comment 7

11 years ago
This volunteer I am, let's go to start! :)
How's progress on this?  I don't see the group at groups.google.com yet.  
Many apologies for the long delay.

The mailing list has been created at https://lists.mozilla.org/listinfo/dev-mdc-pt

Leandro should have already received an email containing the list admin password.

The list is currently configured not to show up on the main page.  I will fix that as soon as the gated newsgroup shows up on Giganews.

newgroup request has been submitted to both Giganews and Google.
Status: NEW → ASSIGNED
Whiteboard: waiting for Giganews and Google
Group exists on both Giganews and Google.
I've opened the mailing list to the public.

Have fun!
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Whiteboard: waiting for Giganews and Google
You need to log in before you can comment on or make changes to this bug.