Cannot drag and drop move folders address book folders in thunderbird

RESOLVED DUPLICATE of bug 222725

Status

RESOLVED DUPLICATE of bug 222725
12 years ago
12 years ago

People

(Reporter: karl, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.6) Gecko/20060808 Fedora/1.5.0.6-3 Firefox/1.5.0.6 pango-text
Build Identifier: Thunderbird 1.5.0.7 

I am unable to build a heirarchy of folders containing addresses in thunderbirds address book. It would be great if I could drag and drop folders into one another in order to build a recursive heirarchy of address lists.

Reproducible: Always

Steps to Reproduce:
1. Click on an address book folder
2. Drag to a target folder
3. Drop it on the target folder

Actual Results:  
Folder remains in original location

Expected Results:  
Folder should become a child of the intended target
Duplicate of bug 222725 and/or bug 40301.

*** This bug has been marked as a duplicate of 222725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.