Closed Bug 355407 Opened 14 years ago Closed 11 years ago

With a non-default font size, the preferences window is too small for the content

Categories

(Thunderbird :: Preferences, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 283697

People

(Reporter: emirjulian, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

when i try to change some prefernces the panel doesn't show them all correctly. I use the Spanish laguage version but i've foun that the same occurs on other language packages. 

Reproducible: Always

Steps to Reproduce:
1. choose Tools menu
2. then preferences (Opciones in Spanish)
3. Look at the problem.

Actual Results:  
The preferences panel is not big enough to show all the preferences on each screen. Also it doesn't have a resize, or scrolling controls.

Expected Results:  
Allow me to resize the panel or, show everything on screen

I'm using "Tiger Mail" Theme, but i had the same problem before i've installed the theme,
(In reply to comment #0)
> I use the Spanish laguage version but i've foun that the same occurs on other
> language packages. 

Meaning other non-English packages?

Could you provide a screenshot of an options page that doesn't work?  
I mean that i don't know if in other languages including English the problem stilll esxists.
the URL i've indicated in the URL field over Summary has a JPG that pretty much shows the problem.
Sorry, I missed that you'd put up a screenshot.

Is this the es-ES or the es-AR package?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: preferences window is too small for the content and i can't click on options that i don't see. → [l10n] Spanish: preferences window is too small for the content and i can't click on options that i don't see.
Version: unspecified → 1.5
Oh, and: are you using Windows with Large Fonts?
I can't specify if it es-ES or es-AR package, i guess is AR because i'm in argentina and the download of the installation file was automatic (never asked for language) so i guess probably it was an automatic selection based on my browser config. (i use Firefox)

And i dont't use larger fonts the unique thing i did with my windows appearance as changin the MS Sans Serif font for Verdana and dicreased the point's size. so actually it's pretty smaller than the Windows XP default settings.
My screen resolution is "1152 x 864".
By the way take a look at the screenshot again and see the space that fonts use on the screen ¿isn't that small enough?
We basically break anyone who uses a non-default font size or font face. See bug 283697. The same this is happening on Vista, actually, since they changed the font.
OK... I've read that bug on FIREFOX. and realize that even if it's caused by changing fonts (i believe it's not). They still take it as a Bug. But no one is working to solve it.

I think that is not smart if you try to "unauthorize" users, because someone doesn't want to get a pane resizable. i am not denying that i've changed the font but you can't ask people to choose to use defaults... actually, defaults on Windows are IE and Outlook Express.
i'am not a programmer, but i worked with Visual Studio and C#, developing the looks of various programs made by a friend of mine. And i don't know what laguage is used to encode Thunderbird but... changing a window's size or making it resizable, doesn't look that stressing.
Assignee: mscott → nobody
Summary: [l10n] Spanish: preferences window is too small for the content and i can't click on options that i don't see. → With a non-default font size, the preferences window is too small for the content
This seems to have been fixed by bug 283697.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 283697
You need to log in before you can comment on or make changes to this bug.