All users were logged out of Bugzilla on October 13th, 2018

Firefox crashes 100% when mail.yahoo.com is opened

RESOLVED DUPLICATE of bug 322363

Status

()

--
critical
RESOLVED DUPLICATE of bug 322363
12 years ago
12 years ago

People

(Reporter: ssipik, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Win 2K installed on PC.
Firefox 1.5.0.7 (Romanian)
The same behaviour with Firefox 1.5.0.7 (English)

But I have this problem for several months now. I dont remember what version was back then, but for sure after 1.5....

Whenever mail.yahoo.com is opened in the browser, the program crashes. I could have also other tabs open, and also the focus of the browser may be on some othe page than mail.yahoo.com. The crash may not come immediatly, but it comes in 100% of the cases when mail.yahoo.com is opened or has been previously opened.

This happens on my PC, and on my friend's PC (also with Win 2K as operating system). Exactly the same behavior of the browser.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Open mail.yahoo.com and log in
3. Play a bit with the browser. The crash may not come immediatly. The crash can also appear when the browser is focused on some other page (mail.yahoo.com open in some background tab, or have been opened and closed during the same session).

Actual Results:  
Browser crashes

Expected Results:  
Browser does not crash

Comment 1

12 years ago
Do you have yahoo messenger installed?  That's Bug 322363.  

Comment 2

12 years ago
There is a bit of a conflict in this bug, are you using Linux or Windows when you are getting the crashes? If it is Windows then comment 1 is likely correct, if it is Linux where you are seeing the crashes then I would suspect Adobe Flash Player.
(Reporter)

Comment 3

12 years ago
I am sorry for the ambiguity. The bug happens on WINDOWS. And yes I have YMessenger installed. Its probably related to that bug. But its strange that it doesn't manifest itself unless I open mail.yahoo.com.

However now I have Windows XP and Firefox 2.0 and the bug appear anymore. :D
(Reporter)

Comment 4

12 years ago
The bug does NOT appear anymore

Comment 5

12 years ago

*** This bug has been marked as a duplicate of 322363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Keywords: crash
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.