Closed Bug 355651 Opened 14 years ago Closed 11 years ago

backport non-places changes from branch to trunk

Categories

(Firefox :: Bookmarks & History, defect)

All
macOS
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: moco, Unassigned)

References

()

Details

(Whiteboard: [non-places-regression])

Attachments

(3 files, 1 obsolete file)

backport non-places changes from branch to trunk

this bug covers taking care of myk's patch from bug #353571 as well as any code outside of mozilla/browser/components/bookmarks that may need to be backported.

myk wrote:

"Here's the diff I used in my analysis.  For each chunk, I appended a comment
explaining the bug(s) it comes from and whether we need to do anything with it
(i.e. apply a branch patch to the trunk).

To extract just those comments plus the files they apply to, run the following
command on this file:

  egrep 'diff -uNr|@@' bookmarks-changes.diff"

I'll re-attach his patch.
No longer depends on: 353571
Whiteboard: [non-places-regression]
looks like this bug is now invalid
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.