pseudo-linkify plain text bugmail

VERIFIED DUPLICATE of bug 113688

Status

()

Bugzilla
Email Notifications
--
enhancement
VERIFIED DUPLICATE of bug 113688
12 years ago
4 years ago

People

(Reporter: Eyal Rozenberg, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
Although plain text bugmail can't be really linkified, what can be done instead is add all the links to the bottom of the message as URLs, for example if a comment was made saying "everyone please refer to bug 1001 blah blah blah", then the e-mail would be (please ignore the bugzilla linkification, think of just the text itself):


Do not reply to this email.  You can add comments to this bug at
https://bugzilla.mozilla.org/show_bug.cgi?id=whatever

------- Comment #100 from some@one.com 2006-10-07 01:29 PDT -------
everyone please refer to bug 1001 blah blah blah

-------------------------------------------------------------------
bug 1001: https://bugzilla.mozilla.org/show_bug.cgi?id=1001


or perhaps 


Do not reply to this email.  You can add comments to this bug at
https://bugzilla.mozilla.org/show_bug.cgi?id=whatever

------- Comment #100 from some@one.com 2006-10-07 01:29 PDT -------
everyone please refer to bug 1001 blah blah blah [*1]

-------------------------------------------------------------------
[*1] bug 1001: https://bugzilla.mozilla.org/show_bug.cgi?id=1001

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 113688 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.