If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Web Search (Crl+K) opens firefox start page instead of the searchbox

RESOLVED DUPLICATE of bug 331075

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 331075
11 years ago
11 years ago

People

(Reporter: Fabricio Campos Zuardi, Unassigned)

Tracking

({access, regression})

2.0 Branch
PowerPC
Mac OS X
access, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
When you browse without the navigation toolbar visible (in my case because of a small screen) Ctrl+K should open the searchbox (as it does when the navigation toolbar is visible, and as it did on previous firefox versions), but on Firefox 2 RC2 Mac it is redirecting the current tab to the firefox start page.

Steps to reproduce:
1- View>Toolbars>Navigation Toolbar (turn it off)
2- Ctrl+K (Command+K mac)

Expected behaviour:
The search box opens.

Actual behaviour:
The page is redirected to the Firefox start page(+loading page delay), where Google is the only search option.

*** This bug has been marked as a duplicate of 331075 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.