Problems with <strong> tag

RESOLVED DUPLICATE of bug 342143

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 342143
12 years ago
12 years ago

People

(Reporter: slowmo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061008 Minefield/3.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061008 Minefield/3.0a1

At the beginning i thought this is just a temporary problem with Alpha builds, but now, when I have been living with this problem for about 4 months now, I decided to report this.
The problem is that whenever <strong> tag is used, text enclosed in it is totally screwed up (see attached image). 

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 241693 [details]
Screenshot showing the problem

*** This bug has been marked as a duplicate of 342143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.