Splitter should provide a grippy

RESOLVED DUPLICATE of bug 55605

Status

()

Toolkit
XUL Widgets
--
enhancement
RESOLVED DUPLICATE of bug 55605
11 years ago
10 years ago

People

(Reporter: Christian Jansen, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Take for example Thunderbird.
If the tree pane is collapsed it is hard to identify how to get the pane back.

Feedback from an user:

I don't know what I did, but suddenly the calender view is displayed in the whole window. Folder pane and Lightning pane is gone, and I can't figure out how to get them back. I can get back to the inbox by closing Thunderbird and then open it again, but the folder pane is still not shown at the left. And if I change to the calendar, I'm stuck again ...

... I found out, it was collapsed. But there is no way to see this, and no way to see, how to get the pane back again. I think this is going to be a major pain in the behind for ordinary users. At least there need to be a grip, when it is collapsed. 

Reproducible: Always

Steps to Reproduce:
1. Collapse one pane in Thunderbird
2. 
3.

Actual Results:  
The splitter does not indicate how to unfold a collapsed pane

Expected Results:  
The splitter should provide a push button to unfold a collapsed pane

Here is the link to the openoffice.org spec describing its splitter

http://specs.openoffice.org/ui_in_general/controls/window_splitter.sxw

Comment 1

11 years ago
Most splitters already provide a grippy. But on win32 winstripe theme the grippy is always hidden. (See Bug 330674 Comment #7).

Updated

11 years ago
Summary: Splitter should provide a grippi → Splitter should provide a grippy
Version: unspecified → Trunk

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 55605
You need to log in before you can comment on or make changes to this bug.