feature request: Message: Add to existing filter (addition to "Create new ...")

RESOLVED DUPLICATE of bug 169256

Status

--
enhancement
RESOLVED DUPLICATE of bug 169256
12 years ago
12 years ago

People

(Reporter: mw_phil, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: UNRESOLVED duplicate, please ! It's not been addressed !)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

I would like most of my email filtered into around half-a-dozen folders.
This means that messages from different sources will go into the same folder.

But rather than "Create new filter from message" I would just like to add another test to an existing filter for (say) my Agencies folder, to send emails from yet another different sender into the same folder.

So if you selected "Message | Add to existing filter" on a message, you would be given a choice of existing filters and then having chosen one, given a dialog analogous the the "Create filter", but with any rules existing for the filter in place, and a new one preset to From: <sender>

Reproducible: Always

*** This bug has been marked as a duplicate of 169256 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

12 years ago
No wonder I didn't find the "original duplicate" when doing a search - it's 4 years old !

Looks like I will have to crack open the T-bird source and do it myself since it doesn't seem a high priority among the devloper community ... only the users !

Thunderbirds are go !
Whiteboard: UNRESOLVED duplicate, please ! It's not been addressed !
You need to log in before you can comment on or make changes to this bug.