Closed Bug 356649 Opened 14 years ago Closed 14 years ago

Cleanup for nav_help

Categories

(SeaMonkey :: Help Documentation, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: prometeo.bugs, Assigned: prometeo.bugs)

References

Details

(Keywords: fixed-seamonkey1.1b)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc5 Firefox/1.5.0.7 pango-text
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.8.0.7) Gecko/20060913 Fedora/1.5.0.7-1.fc5 Firefox/1.5.0.7 pango-text

1) Fix a few errors found by Rafal Likus
2) Consistent use of colons for UI elements

Reproducible: Always
Blocks: 356408
Assignee: neil → giacomo.magnini
Status: UNCONFIRMED → NEW
Ever confirmed: true
Attached patch Patch for reviewSplinter Review
Comment on attachment 242311 [details] [diff] [review]
Patch for review

I have also fixed the description of print preview which was wrong under linux (hope this works on os/2, but will need a screenshot to be sure)
Attachment #242311 - Flags: review?(iann_bugzilla)
Attachment #242311 - Flags: approval-seamonkey1.1b?
Attachment #242311 - Flags: review?(iann_bugzilla)
Attachment #242311 - Flags: review+
Attachment #242311 - Flags: approval-seamonkey1.1b?
Attachment #242311 - Flags: approval-seamonkey1.1b+
Checked in on trunk and branch (branch needed a small amount of manual tweaking due to file differences - please check that everything worked out alright there, including those image URL changes).
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
Sorry for being late on this but have not had much time lately.  I didn't see any problems but not sure how to check it.
(In reply to comment #4)
> Sorry for being late on this but have not had much time lately.  I didn't see
> any problems but not sure how to check it.
> 

Open the help docs with F1 (if it works as on Win) and check nav_help (Browsing the web...): the items with tt should be more readable now, and in the Print Preview description all of the UI should be correctly describred (also, if OS/2 has horizontal/vertical orientation, please check that the relative icons do show up in the docs).
TIA, Giacomo.
You need to log in before you can comment on or make changes to this bug.