Closed Bug 356408 Opened 14 years ago Closed 14 years ago

Fix inconsistent use of colons/dots for UI elements

Categories

(SeaMonkey :: Help Documentation, defect)

defect
Not set
trivial

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: prometeo.bugs, Assigned: prometeo.bugs)

References

Details

(Keywords: fixed-seamonkey1.1b)

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061012 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061012 SeaMonkey/1.5a

The online help docs have very different use of : and . for UI elements, eg.
<strong>Accept.</strong>, <strong>Accept:</strong> and variations. I'd like to change all of them to a unique format, like "<strong>Accept</strong>: ".
The patch will end up being being, as I'd like to fix them all in one go, but please remember that I'm actually changing no content, just adding some consistency.

Reproducible: Always
Flags: blocking-seamonkey1.1b?
An example of the changes is in the patch for bug 230314, so hopefulyy it is more clear the intent.
Too minor to block, and as far as I can tell, the issue is locale-specific and not going count as a string change from the localizer perspective.
Flags: blocking-seamonkey1.1b? → blocking-seamonkey1.1b-
If you got a patch within the next few days, please request approval for 1.1b, else I think we may need to push this back to trunk-only, as I don't feel too well to load such a bit diff on the localizers' shoulders where it's hard for them to find out what has changed at all.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Assignee: neil → giacomo.magnini
Depends on: 356649, 356650
Attachment #242386 - Attachment description: Fix for all help hiles (but mail_help and the blocking bugs) → Fix for all help files (but mail_help and the blocking bugs)
Attachment #242386 - Flags: review?(iann_bugzilla)
Depends on: 313383
Attachment #242386 - Flags: approval-seamonkey1.1b?
Comment on attachment 242386 [details] [diff] [review]
Fix for all help files (but mail_help and the blocking bugs)

Could you generate the appropriate branch patch for checkin?
Attachment #242386 - Flags: review?(iann_bugzilla)
Attachment #242386 - Flags: review+
Attachment #242386 - Flags: approval-seamonkey1.1b?
Attachment #242386 - Flags: approval-seamonkey1.1b+
Checked in on both trunk and branch, thanks a lot!
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.