Closed Bug 356752 Opened 13 years ago Closed 13 years ago

Shown websites are wobbling / shaking up and down like scrolling automaticly

Categories

(Firefox :: General, defect, major)

2.0 Branch
x86
Windows NT
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 247116

People

(Reporter: thorsten, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1) Gecko/20061003 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.8.1) Gecko/20061003 Firefox/2.0

On Windows Vista RC2 I have got the following problem with Firefox 2.0 RC2 very often :
- I start Firefox and enter an URL
- after the website is loaded completely the website is wobbling / shaking
- it looks like an automatic scrolling up and down for around 3-4 millimeters every second
- I can stop this behaviour only, when I click into the URL and reload the website by pressing Return




Reproducible: Always
Flags: blocking-firefox2?
Version: unspecified → 2.0 Branch
To reproduce:
This happened to me using 1.5.0.7 when my bookmark toolbar folder was empty and taken to a custom place. I always drag it to the top, next to the Help menu.
When I put one entry in the bookmark toolbar folder the problem disappears.
Comment 1 is bug 247116 (and the "moved it" isn't actually required). Thorsten, is your bookmarks toolbar empty, but shown, when you see the page shaking?
Vista issues aren't blocking the release of Firefox 2.0, moving nomination over to 1.8.1.1 to track the issue and cc'ing dougt.
Flags: blocking1.8.1.1?
Flags: blocking-firefox2?
Flags: blocking-firefox2-
do you see this behavior in any other application?
Status: UNCONFIRMED → NEW
Ever confirmed: true
No.. Only in Firefox...  Sorry for my bad english. I don't know all technical expressions. Only the area in Firefox where websites are shown, is scrolling up and down.  Not the complete screen!
Thorsten, please answer Phil's question in comment 2.
Oh... yes, it only happens with empty bookmark toolbar.

*** This bug has been marked as a duplicate of 247116 ***
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Clearing blocking flag since it's no longer relevant.
Flags: blocking1.8.1.1?
You need to log in before you can comment on or make changes to this bug.