My foxfire randomly crashes about 15 times a day when checking mail or playing games on yahoo

RESOLVED DUPLICATE of bug 357141

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 357141
12 years ago
12 years ago

People

(Reporter: Scott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

My mozilla normally crashes when I check emails on a website such as myspace.com, however, tonight I was playing yahoo pool to pass the time and i had to keep logging back in b/c it kept crashing in the middle of my games.

Reproducible: Always

Steps to Reproduce:
1.Just sort fo happens randomly, nothing seems to really trigger it
2.
3.

Actual Results:  
An error message pops up and says firefox needs to close and give me an error message.


Expected Results:  
not crashed

This is the message I get.......

Error Signature
Appname: firefox.exe
AppVer: 1.820060.25382
Modname: ntdll.dll
ModVer: 5.1.2600.2180
Offset: 000106c3

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 357141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.