Closed Bug 357141 Opened 14 years ago Closed 14 years ago

Firefox randomly crashes about 15 times a day when checking mail or playing games on Yahoo!

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 322363

People

(Reporter: scottymar10, Unassigned)

References

Details

(Keywords: crash, stackwanted)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

My mozilla normally crashes when I check emails on a website such as myspace.com, however, tonight I was playing yahoo pool to pass the time and i had to keep logging back in b/c it kept crashing in the middle of my games.

Reproducible: Always

Steps to Reproduce:
1.Just sort fo happens randomly, nothing seems to really trigger it
2.
3.

Actual Results:  
An error message pops up and says firefox needs to close and give me an error message.


Expected Results:  
not crashed

This is the message I get.......

Error Signature
Appname: firefox.exe
AppVer: 1.820060.25382
Modname: ntdll.dll
ModVer: 5.1.2600.2180
Offset: 000106c3
*** Bug 357142 has been marked as a duplicate of this bug. ***
We rneed some Talkback ID's to diagnose what is happening here. Please read
 http://kb.mozillazine.org/Talkback
and make sure Talkback is installed and enabled. Then report back some Talkback ID's to this bug.
*** Bug 357090 has been marked as a duplicate of this bug. ***
I have a feeling this could be a dupe of bug 322363.
Severity: normal → critical
Keywords: crash, stackwanted
Summary: My foxfire randomly crashes about 15 times a day when checking mail or playing games on yahoo → Firefox randomly crashes about 15 times a day when checking mail or playing games on Yahoo!
per bug 322363 "I updated to version 8.1 of Yahoo messenger and I no longer see any crashes when using yahoo mail.  I used to see this pretty regularly with version 7.5.

*** This bug has been marked as a duplicate of 322363 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.