Closed Bug 357408 Opened 15 years ago Closed 14 years ago

Unable to change font in body of email messages when composing mail

Categories

(SeaMonkey :: MailNews: Message Display, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 357535

People

(Reporter: robrackn, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061020 SeaMonkey/1.5a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20061020 SeaMonkey/1.5a

The font selection drop-down menu is grayed out when I click to change the font of my email message when using Composer. Bug is in the October 20 nightly release.

Reproducible: Always

Steps to Reproduce:
1. Create or reply to an email
2. Type some text
3. Select text
4. Click on the drop-down menu that selects a font to use (directly below the subject line)


Actual Results:  
The font drop-down menu grays out when you click on it, making it impossible to change the font.

Expected Results:  
I would have expected it to drop down a font list so I could change the font.
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 357535
You need to log in before you can comment on or make changes to this bug.