In view-source: The Quick find toolbar "/" pops up, with no options for next/prev/all/match case etc.

RESOLVED DUPLICATE of bug 344422

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 344422
11 years ago
9 years ago

People

(Reporter: Steve, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

On any page, do a view source.

type "/" to bring up the quick find toolbar.

note that in Firefox 2.0, you can no longer find all, next or previous, nor can you make the search case sensitive.

since view-source is used mainly by developers, this kind of flexible searching is paramount.

Reproducible: Always

Steps to Reproduce:
1. View Source
2. Type "/"
3. Notice all the search options from Firefox 1.x are missing.

Actual Results:  
just a search box. no way to search beyond first match.

Expected Results:  
Same behaviour as Firefox 1.x

*** This bug has been marked as a duplicate of 344422 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE

Comment 2

11 years ago
See also bug 347261.

Reporter: You can always use Ctrl+F instead, or F3/Ctrl+G for finding the next word occurrence.
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.