All users were logged out of Bugzilla on October 13th, 2018

User can not configure toolbar to open mail client

RESOLVED DUPLICATE of bug 358016

Status

()

RESOLVED DUPLICATE of bug 358016
12 years ago
12 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I entered the request below to bug #306453 before reading
previous comments.  As recommended by the developer, I am
opening a new bug.

I didn't see any of the numerous other bugs on this which
recommended that the user have the option.
--------------
Why is "menu clutter" a reason to remove a menu item?
Now I have to "clutter" my system menu with my own Thunderbird button.
Functionality is not necessarily "clutter".   

I suggest allowing the user to decide this.   Couldn't
a Thunderbird open button be configurable?

I used the ff Email feature daily.  When I upgraded to ff 2.0,
I greatly missed it.

This fix actually increases user menu clutter in Linux by forcing
the user to add a launcher button for Thunderbird (or other client).
It also increases work and worry:  I've spent two hours trying to get
my Email button to appear!


Reproducible: Always

Steps to Reproduce:
1.  Invoke firefox
2.  See that there is no way to get to an Email client
3.



Expected Results:  
I expected a toolbar dropdown which gave me the choice either
to read Email or to write a new Email message.

I suggest adding a configuration item which allows the
user to enable appearance of the Email toolbar button
as it was implemented in ff 1.5.

If the user decides the menu is "cluttered",
then the user can remove the button and clutter his
or her launcher bar with an Email button or workspace
with an Email icon.

Without such a configuration item, there is no workaround
of which I am aware.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 358016 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.