Closed Bug 358386 Opened 13 years ago Closed 13 years ago

Consider just using the toolkit's customizeToolbar.xul, rather than our own

Categories

(Calendar :: Sunbird Only, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 363043

People

(Reporter: jminta, Unassigned)

Details

08:05  * jminta wonders why customizeToolbar isn't in toolkit
08:06 <@mconnor> it is
08:07 <@mconnor> jminta: there's a sheet-like creature we added late in the                  game, but customizeToolbar.xul is in toolkit
08:07 <@jminta> mconnor: so should we not be shipping our own?
08:07 <@mconnor> jminta: I dunno, do what feels good
08:07 <@jminta> heh
and then a few minutes too late

<@philor> jminta: you ship your own because Fx has some of its app-specific css in toolkit's copy
Depends or dupe of bug 250793, I'm not sure which.
Resolving as duplicate of newer Bug 363043 that already has first patch.

*** This bug has been marked as a duplicate of 363043 ***
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.