Thunderbird hangs with 100% CPU usage when forwarding email with large attachment

RESOLVED DUPLICATE of bug 324521

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 324521
11 years ago
11 years ago

People

(Reporter: Albert Meyer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla Thunderbird version 1.5.0.7 (20060909)

If I forward an email with a large attachment, Thunderbird hangs with 100% CPU usage for a variable time. Sometimes it is only a minute or two, other times it can go for hours (it seems like larger attachments cause a longer hang). When the CPU goes back to normal, I can then use Thunderbird but any typing in the large email causes it to hang again. When I send the large email it hangs also. After being hung for a while with 100% CPU it finishes sending the email and then acts normal again until I try to forward another large email. Some large emails don't cause the problem, but an email which does cause it will do so consistently.

Reproducible: Sometimes

Steps to Reproduce:
1. Receive an email with a large attachment
2 [review]. Forward that email
3.

Actual Results:  
My computer hangs for a variable time, with 100% of CPU consumed by Thunderbird.

Expected Results:  
Should not have hung.

Comment 1

11 years ago
Does this involve large text attachments? Does turning inline spell checking of help? If so -> duplicate of bug 324521, fixed for tb2).

Comment 2

11 years ago
No response from reporter, duping.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 324521
You need to log in before you can comment on or make changes to this bug.