a grey bar appears at bottom of screen

RESOLVED DUPLICATE of bug 314768

Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 314768
12 years ago
10 years ago

People

(Reporter: John Lewcock, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1) Gecko/20061010 Firefox/2.0

Upgraded to Firefox 2 and a thick grey bar has appeared at screen bottom, approx 1/4 screen area. Previous bug solutions dont help

Reproducible: Always

Steps to Reproduce:
1openfirefox
2.
3.
This is mostly caused by extensions, please see http://kb.mozillazine.org/Gray_bar_below_status_bar

(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> This is mostly caused by extensions, please see
> http://kb.mozillazine.org/Gray_bar_below_status_bar
> 
Removed bar by uninstalling Skype addon
Thanks to all who helped
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Updated

12 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
RESOLVED FIXED is used when a known patch has fixed a bug
--> DUPE

*** This bug has been marked as a duplicate of 314768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.