content of some messages does not show up sometimes

RESOLVED INCOMPLETE

Status

Thunderbird
Mail Window Front End
RESOLVED INCOMPLETE
11 years ago
5 years ago

People

(Reporter: Elmar Stellnberger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.7) Gecko/20060911 SUSE/1.5.0.7-1.5 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.7) Gecko/20060911 SUSE/1.5.0.7-1.5 Firefox/1.5.0.7

Sometimes I can not display some messages.
If I view another message and go back to the nondisplayable message the other message is still shown in the preview window. If I double click on the nondisplayable message it shows me an empty page. 
The spook is usually over when I quit and restart thunderbird.

Reproducible: Sometimes

Steps to Reproduce:
appears totally unforseeable

Comment 1

11 years ago
What Thunderbird version are we talking about? This is a POP or a IMAP account?
(Reporter)

Comment 2

11 years ago
This is a mere displaying error. The message content can be shown by maximizing and normalizing the window (either the main window or the specific message window for the case one has been opened).
When switching to another message sometimes the old message still stays in place and sometimes it is replaced by a blank area.
(Reporter)

Comment 3

11 years ago
It is a webmail account namely that one of estellnb@yahoo.de. 
Birdy Version 1.5.0.9 (20060911) * twitter *
rpm: MozillaThunderbird-1.5.0.9-0.1
(Reporter)

Comment 4

11 years ago
POP accounts are affected in the same way as Webmail accounts.
(Reporter)

Comment 5

10 years ago
confirmed under Thunderbird Version 2.0.0.6 (20070801):
changing to another message has suddenly started not to have any effect on the main text area any more; only Header-Lines and attachments have been refreshed.

Updated

9 years ago
Assignee: mscott → nobody

Comment 6

8 years ago
I am seeing this bug (or one that sounds the same) reproducibly. I am running TB 2.0.0.22 (20090605) on SuSE Linux 10.3, in a VMware 6 Virtual Machine. My profile is set to an encrypted, shared drive. When I get mail, I have to exit and then reopen TB in order to see the content of any of the new mail messages. Old mail displays just fine.

I was previously running TB under Windoze and never saw anything like this.

Regards,
Sally G.
Ok - the issue about webmail account as nothing to do here - as it's an extension. You should email the extension author directly.

I'm pretty sure the issue until comment #6 are fixed because they are old (but I'm not sure). I'm very interested in comment #6.

Comment 8

7 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.13) Gecko/20101208 Lightning/1.0b2 Thunderbird/3.1.7 ThunderBrowse/3.3.4

Usually, it's new messages. Sometimes it's an assortment of new and older messages.

Restart fixes it, but expand doesn't.

This is on an IMAP account.

Comment 9

7 years ago
Opening in a new tab doesn't display content, but opening in a new window does.

Comment 10

7 years ago
Using the repair function also doesn't fix it.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2.17) Gecko/20110424 Lightning/1.0b2 Thunderbird/3.1.10 ThunderBrowse/3.3.5

Comment 11

5 years ago
 Elmar, do you see this in version 13?
Whiteboard: [closeme 2012-08-01]

Comment 12

5 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2012-08-01]
You need to log in before you can comment on or make changes to this bug.