Closed Bug 35939 Opened 20 years ago Closed 20 years ago

History on right click on Back-/Forward-Button

Categories

(SeaMonkey :: General, enhancement, P3)

x86
Windows 98
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 8241

People

(Reporter: M.Deege, Assigned: asa)

Details

Internet Explorer 5 and Netscape Communicator 4.7 are displaying a list of the
last visited sites when I click on the Back-Button with the right mouse button.

This features is already not implented in the Mozilla Browser but very useful I
think.
This looks like a duplicate of bug 8241.  Also, there's an overlay that will do
this at http://www.mozillazine.org/chromezone
You're right.

*** This bug has been marked as a duplicate of 8241 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Sorry for the spam.  New QA Contact for Browser General.  Thanks for your help
Joseph (good luck with the new job) and welcome aboard Doron Rosenberg
QA Contact: jelwell → doronr
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.