bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Re-open recently closed tabs

VERIFIED DUPLICATE of bug 316458

Status

Camino Graveyard
Tabbed Browsing
--
enhancement
VERIFIED DUPLICATE of bug 316458
12 years ago
12 years ago

People

(Reporter: survivor, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061105 Camino/1.1a1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061105 Camino/1.1a1+

There should be an option like in Firefox 2.0 or Opera where if you close a tab or two by mistake, you can go to a menu or button and quickly reopen it. This is listed as "recently closed tabs" under Firefox, I believe, and the trashcan icon on Opera.

Reproducible: Always
Please search existing bugs before filing new ones. Thanks!

*** This bug has been marked as a duplicate of 316458 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.