[Vista] Software update dialog text cut off

RESOLVED DUPLICATE of bug 336528

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 336528
12 years ago
12 years ago

People

(Reporter: marcia, Assigned: Scott MacGregor)

Tracking

x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Seen when updating from Tbird 1507->1508 on Vista. After I download and apply the update, the text in the update dialog is cut off. I can grab a screenshot in a bit.

Comment 1

12 years ago
It has to do with the font face/size Vista is using.

*** This bug has been marked as a duplicate of 336528 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.