Firefox crashes while using yahoo mail

RESOLVED DUPLICATE of bug 322363

Status

()

--
critical
RESOLVED DUPLICATE of bug 322363
12 years ago
12 years ago

People

(Reporter: matin.khan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

I am using the classic display of yahoo mail. Everytime I click compose, or click back button or check mails in my inbox, firefox crashes. I could make it crash 10 times a day. I send reports using the talkback but get no acknowledgement for that.

will keep updating this bug with more information as and when I crash


Reproducible: Always

Comment 1

12 years ago
If you have yahoo messenger installed then that would be bug 322363.  Which the problem is in the plugin so that bug still affects 2.0.  I haven't tried the new version 8.1 of yahoo messenger yet to see if that problem is fixed yet.  
(Reporter)

Comment 2

12 years ago
Yes I do have yahoo messenger installed. I will try uninstalling it and see if crashes. I can pretty much make is crash consistently
(Reporter)

Comment 3

12 years ago
I think it was related to Yahoo messenger and the Application State Plugin. It did not crash after I uninstalled Y! messenger and removed the npYState.dll.

Would mark this one as duplicate.

*** This bug has been marked as a duplicate of 322363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.