Enclosure Tag not processed

VERIFIED DUPLICATE of bug 303645

Status

()

Firefox
RSS Discovery and Preview
VERIFIED DUPLICATE of bug 303645
12 years ago
9 years ago

People

(Reporter: Aaron Axelsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0

On Podcast RSS feeds, firefox fails to process the enclosure attribute in the xml file.  This is the attribute that contains the link to a video, audio, pdf or other document type.

Reproducible: Always

Steps to Reproduce:
1. Load url and notice the missing link to the file located in the enclosure attribute
2.
3.

*** This bug has been marked as a duplicate of 303645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.