javascript:OpenURL just hangs on?

RESOLVED DUPLICATE of bug 312107

Status

()

RESOLVED DUPLICATE of bug 312107
12 years ago
12 years ago

People

(Reporter: gmp37, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20061027 Fedora/1.5.0.7-8.fc6 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.7) Gecko/20061027 Fedora/1.5.0.8-1.fc6 Firefox/1.5.0.7

If you go to the above website and click Banking-Deposits for example nothing happens despite the instruction javascript:OpenURL(...) which appers on the bottom bar. This page works fine with IE7.

Reproducible: Always

Comment 1

12 years ago
A dupe of bug 312107 and WFM on Debian:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20061113 Minefield/3.0a1
see comment #1

*** This bug has been marked as a duplicate of 312107 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.