Status

()

Core
JavaScript Engine
P3
normal
VERIFIED DUPLICATE of bug 35284
18 years ago
16 years ago

People

(Reporter: Colin Blake, Assigned: Phil Schwartau)

Tracking

Trunk
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This page is one I've used for years to test JavaScript in OpenVMS browsers. Its 
always worked. That is until M15. Exactly what it does doesn't really matter, 
the important part for now is that when you click on a button, a popup alert 
should appear. Now whenever you click on a button, instead of a popup appearing 
with the results, instead it just hangs. But, if you wiggle the mouse, then the 
popup appears. I first noticed this when testing the OpenVMS M15 release 
candidate this morning, but when I tried it on a very recent Linux M15, I saw 
the same behavior.

Comment 1

18 years ago
The alerts on this page pop up immediately on WinNT with the 2000-04-16-15-M16
nightly binary. Given that, this looks like a DUP of bug 35248, 
"onClick fires on blur, not button up". 

See also bug 35884, "dialogue box (alert) extremely slow" -- based on what's 
reported there, you may see the alerts if you wait for a minute or more before
doing anything else.

Comment 2

18 years ago
Sorry, there's a transposition in the last comment 
-- "onClick fires on blur, not button up" is bug 35284. 

Comment 3

18 years ago
to Phil for testing on a Linux build...
Assignee: rogerl → pschwartau
(Assignee)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 35284 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.