View->By Site is actually by page title

RESOLVED DUPLICATE of bug 378632

Status

()

RESOLVED DUPLICATE of bug 378632
12 years ago
10 years ago

People

(Reporter: mikel, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
There is a button in the History side bar allowing the user to view history items:
- By Date and Site
- By Site
- By Date
- By Most Visited
- Be Least Visited

When I click on By Site, the list is a flat list ordered alphabetically by page title.  To truely sort by site, pages from the same site should be grouped together.

If this is not the intention, the "By Site" item should be changed to say "By Page Title" or similar.

Note that this is not the case with By Date and Site, which does in fact properly group items with a folder for each site.

Comment 1

11 years ago
Confirmed with Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a8pre) Gecko/2007082004 Minefield/3.0a8pre
OS: Windows XP → All
Version: 2.0 Branch → Trunk

Updated

11 years ago
Whiteboard: DUPEME or NEW
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME or NEW
Duplicate of bug: 378632

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.